Trying to upgrade from 1.7.8 to 1.8

Hey,

As title, I have tried to upgrade from 1.7.8 to 1.8.5, I now get greeted with a blank page. I need to upgrade to 1.8.5 as my webhost is now charging for PHP 5.6.

Any help would be appreciated. Web host is 1and1.