Ticker - Transaction speed

I set the horizontal scroll to my ticker, but I can not set the speed. It is currently set to 1000, but it is always very fast. how to do ?
My version of XIBO is 1.8.1
thank you

Speed should be on Format tab where you can adjust it.

The duration and ‘Duration is per item’ may also have an impact on the playback.

The speed (ie Velocità) is set to 1, which should be rather slow with scroll effect.

120s duration without the duration is per item, might be what is causing it to be scrolled fast, if there are plenty of items in the feed.

You could try to lower the duration and enable the duration is per item checkbox.

thank you! I solved by modifying the parameters