Ticker showing in wrong order

Hi,

My tickers show content beginning with the one at the end of the feed no matter if I change the setting ‘Take items from the’ ‘Start of the Feed’ or ‘End of the Feed’. I run a feed with ‘This weeks events’ and ‘Next weeks events’ so I want the sorting to begin with the first event at the top.

Also when I go into ‘Edit Timeline’ the dialog turns up on the far left of the screen with half of it outside of the screen. I have two monitors on the computer where this problem occur. It always turn up at the far left no matter if I have the browser window on the right or left monitor. Same problem occur no matter which browser I’m using (Chrome, Firefox or Internet explorer).

I am running Windows 8.1 and Xibo-client version 1.7.5. The server is Xibo 1.7.1 running on Ubuntu.

Any help would be appreciated.

Regards,
Mathias Näsström

Start of Feed and End of Feed controls where items are taken from if you have set an item limit with number of items - they do not control the ordering of the feed.

E.g.

  • A
  • B
  • C
  • D
  • E

Take 2 items from the end would give you:

  • D
  • E

Feed items are always date ordered - but there will be an option to override that in the next version (1.7.2).

Your CMS browser window issue sounds like a Cache Problem. Can you try clearing your cache and reloading?

Nice with a quick reply.

Thanks for explaining the Start and End of feed controls. A control to reverse the sorting would be most welcome. Any idea when version 1.7.2 will be released?

Your are so right about the Edit-dialog problem. It was related to the browser cache. (Making a note of not asking questions before trying the most obvious solution first.) :smile:

Mathias

:smiley: glad the browser cache worked!

I am preparing the 1.7.2 release now, so I really hope that it will be out today

Great!

Looking forward to trying 1.7.2.