The client found the 'text / html'

Hello good day.

I have a problem connecting to my CMS.

I get this error:

Status
The client found the ‘text / html’ response content type, but ‘text / xml’ was expected.
Request failed with error message:

<HTML>
<HEAD>
<TITLE> 500 Internal Server Error </ TITLE>
<BASE href = "/ error_docs /"> <! - [if lte IE 6]> </ BASE> <! [Endif] ->
</ HEAD> <BODY>
<H1> Internal Server Error </ H1>
The server encountered an internal error or
Misconfiguration and was unable to complete
Your request. <P>
Please contact the server administrator to inform of the time the error occurred
And you could have done that
Caused the error. <P>
More information about this error may be available
In the server error log. <P>
<HR>
<ADDRESS>
  • Unfortunately, Microsoft has added a new clever
  • “feature” to Internet Explorer. If the text of
  • an error’s message is “too small”, specifically
  • less than 512 bytes, Internet Explorer returns
  • its own error message. You can turn that off,
  • but it’s pretty tricky to find switch called
  • “smart error messages”. That means, of course,
  • that short error messages are censored by default.
  • IIS always returns error messages
  • enough to make Internet Explorer happy. The
  • workaround is pretty simple:
    To push it
  • over the five hundred and twelve bytes minimum.
  • Of course, that’s exactly what you’re reading
  • right now.

If you can tell me something.

Greetings and thank you.

What CMS and player version are you using please?

Is this a new installation or was it working correctly before?

Do you have IE11 installed along with correct browser emulation settings in windows registry?

You can also open php.ini, find this line
always_populate_raw_post_data -1 and make sure it’s not commented out (no ; before that line in php.ini)

-CMS: version 1.7.9
-Xibo Player: version 1.7.9

-It’s a new installation

I do not understand the emulation settings of the browser.

Greetings and thank you.

The line in php.ini is without comment

always_populate_raw_post_data = On

Keep giving the same error from the Xibo Player.

Any idea what can happen?

Already solved.

Copy and paste the CMS password.
I was well put I did not know what could happen
Thank you