[SOLVED] Help on Xibo Webserver (lighttpd problem)

Dear Xibo staff,

I did a mistake. I was following a guide to install a software, “Piwigo”, on the same server of Xibo, a Centos7.
The guide is this one ( https://devops.profitbricks.com/tutorials/install-piwigo-photo-gallery-on-centos-7/ )
I manage our xibo server with a putty shell, but usually I follow guides, my knowledge is almost “acceptable”.
Anyway after the installation of “lighttpd”, the Xibo’s cms is unreachable. I tried to remove lighttpd, and adding a port in the firewall ( since I installed one )

sudo firewall-cmd --permanent --add-port=65501/tcp
sudo firewall-cmd --add-port=65501/tcp

But the problem is I don’t know exactly what is blocking everything. Maybe SELlinux? Maybe lighttpd?
Another thing I noticed in the putty shell, before this it was logging me almost immediately, now it takes 1-2 minutes to log in after entering the password… I remove the lighttpd but is still online

Please if you can give me a suggestion, to access again the XIbo CMS… I’m researching solutions in the meantime…

Thanks,
Francesco

OK sorry, I fixed it. I tried to reinstall xibo, just the package and then run it, and now the cms it’s ok.

sudo yum install docker-ce
sudo docker-compose -f cms_custom-ports.yml up

But at port 80, I lost the webserver page, wich is not important, I beleive.
Thanks again for this excellent piece of software.

Francesco