Schedule not loading

Hi guys,

I dont know what is happening with my Xibo, when i try to load this schedule nothing happens and i cant schedule anything.

I found some logs about it:
Error getting the schedule. Not Found
Unable to get the schedule

Can you help me?

Did you create a schedule using a daypart, and then delete the daypart by any chance?

Yes, i did it but it was a mistake, what can i do?

It’s a bug I’m afraid. Not your fault at all. We should be checking to make sure that the daypart isn’t in use before deleting it.

It’s logged here:

To get it fixed, a direct modification will need to be made to your database. How is your CMS hosted? On your own machine?

Yes is host in my own machine, if i try remove the display and then add it again… It works?

It probably will work - because the display will be a different display as far as the system is concerned, and so the old schedules in the database won’t apply to it. It will mean that any other schedules for that display will be lost too however.

That works now!

Really thanks, the problem is solved!