Schedule lives his own life

I am experiencing a kind of “own” life of xibo scheduling in my network.
The following actions took place from my side, I have:

  1. established two layouts (one with google traffic, one with funny bunny
  2. established two dayparts and two events (repeateble) dedicated to dayparts
  3. left the “until” sections blank in “Repeat” of events.
    For first two days the schedule run ok. On the third day events double and timing changed. On the fourth day number of events doubled again and timing did not match the daypartying…

As an new user I can only put one image in my post, so I am putting the final view of Fourth day of the schedule.

FOURTH day view

If anybody knows what’up I would appreciate for the advice…

Kind regards.

Which CMS version are you using please?

How exactly was this schedule configured in the first place and how are the dayparts configured?

Thanks for prompt reaction.

The CMS version is 1.8.0.

The schedule was configured by simple “add event”. I have added two events:

  1. Layout with movie clip (Daypartying: Workday; Start time 2018-04-20; Display order 0; Priority 0; Run at CMS Time: yes; Repeats: Daily; Repeat every: 1; Until: none)
  2. Layout with google traffic (Daypartying: Driving; Start time 2018-04-20; Display order 0; Priority 1; Run at CMS Time; yes; Repeats: Daily; Repeat every: 1; Until: none)

Daypartying settings:

  1. Workday: Start time: 1000; End time: 1730; Exceptions Saturday and Sunday.
  2. Driving: Start time: 1730; End time: 1800; Exceptions Saturday and Sunday.
    The below are the views (top-Month; bottom-Day):

Your thounghts would be appreciated!
Kind regards,

I’d strongly suggest update to 1.8.9 as soon as possible.

You might want to double check the start/end times in your custom created dayparts too - it could be that there were issues with that in earlier releases (there were quite a lot of fixes since 1.8.0), but it could also be that you have the start/end times in the daypart configured not quite right.
Perhaps also double check that the regional setting in your CMS/server are correct.