Problem with Xibo Player v3R301.1

Hello,
I have tried the new version of Xibo server 3.0.4 and Xibo player v3R301.1, no problem with installation, the presentation work on the client but in the log i have an error swapping to HTTPS or HTTPS is not active.

does anyone have an idea for this problem or how to find where the problem come ?

i tried to disable the statistics but same problem

2021-12-13 17:29:15RegisterAgentThreadRegisterAgent - RunError swapping to HTTPS. E = La connexion sous-jacente a été fermée : Une erreur inattendue s'est produite lors de l'envoi.
2021-12-13 17:24:14RegisterAgentThreadRegisterAgent - RunError swapping to HTTPS. E = La connexion sous-jacente a été fermée : Une erreur inattendue s'est produite lors de l'envoi.
2021-12-13 17:20:14XmrSubscriberXmrSubscriber - processMessageUnopenable Message: block incorrect
2021-12-13 17:19:19XmrSubscriberXmrSubscriber - processMessageUnopenable Message: block incorrect
2021-12-13 17:19:14RegisterAgentThreadRegisterAgent - RunError swapping to HTTPS. E = La connexion sous-jacente a été fermée : Une erreur inattendue s'est produite lors de l'envoi.
2021-12-13 17:14:13RegisterAgentThreadRegisterAgent - RunError swapping to HTTPS. E = La connexion sous-jacente a été fermée : Une erreur inattendue s'est produite lors de l'envoi.
2021-12-13 17:10:13XmrSubscriberXmrSubscriber - processMessageUnopenable Message: block incorrect
2021-12-13 17:09:12RegisterAgentThreadRegisterAgent - RunError swapping to HTTPS. E = La connexion sous-jacente a été fermée : Une erreur inattendue s'est produite lors de l'envoi.
2021-12-13 17:06:18XmrSubscriberXmrSubscriber - processMessageUnopenable Message: block incorrect
2021-12-13 17:04:12RegisterAgentThreadRegisterAgent - RunError swapping to HTTPS. E = La connexion sous-jacente a été fermée : Une erreur inattendue s'est produite lors de l'envoi.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.