Problem with schedule start time - Server 1.7.2

if I set date on e.g. 25 and adjusting the time to 0:00 then always jumps the date back one day (24).
Again clicked to 0:00 then date back to 23, 22, etc.

Browser is Google Chrome.

www.stoffzeit.biz/tmp/Starttime1.jpg
www.stoffzeit.biz/tmp/Starttime2.jpg
www.stoffzeit.biz/tmp/Starttime3.jpg

Problem also with IE

I can’t replicate that.



I click the day, then 0:00, then 0:00 again and I still get 0:00 on the day I originally picked.

Alex

http://www.xibohost01.com/test17x

alex
alex

Please try again here, I do not understand the world

Xibo Server 1.7.1 I do not have the problem

I’ve tried on your CMS with Chrome and it works exactly the same as my CMS does. I don’t see an issue.

Please ensure you’ve cleared your browser cache. Moving between Xibo CMS versions can cause issues with old JavaScript remaining in your browser cache.

Cleaned cache - problem remains

With smartphone, never before in the cms, the problem remains

www.stoffzeit.biz/tmp/starttime.wmv

I’ve no idea I’m afraid. When I connect to your CMS I have no problem:

We managed to reproduce something similar to this today:

It’s logged as a bug so hopefully it’ll solve your issue too. Thanks for your help and patience working through that.