Powerpoint display does not appear in region

Continuing the discussion from Powerpoint display does not appear full in region:

2 things.

1 - Perhaps set the display resolution in display profile in CMS (Display settings -> edit display profile > assigned to your device -> location tab)

2 - Make sure display scaling is set to 100% (in Windows display settings) - especially if you’re using W10

In reference to the first point how can I do, I have enabled the power points in the layout but I still don’t see the PowerPoint
What should I do?

About XIBO
Version 1.8.11
Player 1.8.12

Ensure that you have first enabled Powerpoint in your Display Settings, as explained here: PowerPoint Module

Please refer to the Enable PowerPoint section.

Thank you