PHP7 support with Xibo

Hello,

is there any news regarding the use of PHP7 with Xibo?

My host will stop supporting PHP5.6, so I won’t be able to use Xibo anymore.

Thanks for your answer.

Maybe you can consider to use docker then… that will solve your problem for now :smile:

PHP7 support is available from 1.8.5 onwards:

Our Docker images were also updated to PHP7 at the same time.

Also with manual installation without usig a Docker?

Thanks

If you wish, but keep in mind Xibo doesn’t work well in shared hosting environments in general.