PHP Fatal error: Unknown: Failed opening required

Hi… iam running Version 1.7.7 and everything was working perfect until i had to move the installation to another ISP.

After move everything look right. but after some hours i see these error massages in file name “error_log”

[31-May-2017 23:39:40 Europe/Berlin] PHP Fatal error: Unknown: Failed opening required ‘/home/smartzof/public_html
/adv/xmds.php’ (include_path=’.:/opt/alt/php53/usr/share/pear:/opt/alt/php53/usr/share/php’) in Unknown on line 0
[31-May-2017 23:39:50 Europe/Berlin] PHP Warning: Unknown: failed to open stream: Permission denied in Unknown on
line 0
[31-May-2017 23:39:50 Europe/Berlin] PHP Warning: Unknown: failed to open stream: Permission denied in Unknown on
line 0
[31-May-2017 23:39:50 Europe/Berlin] PHP Fatal error: Unknown: Failed opening required ‘/home/smartzof/public_html
/adv/xmds.php’ (include_path=’.:/opt/alt/php53/usr/share/pear:/opt/alt/php53/usr/share/php’) in Unknown on line 0

and all the android clients are not able to connect to the CMS… and in under “Display” page on CMS no displays are “Logged in”

the webserver log shows

    • [30/May/2017:14:22:44 +0200] “POST /adv/xmds.php?v=3 HTTP/1.1” 500 - “-” “ksoap2-android/2.6.0+”
    • [30/May/2017:14:22:45 +0200] “POST /adv/xmds.php?v=3 HTTP/1.1” 500 - “-” “ksoap2-android/2.6.0+”
    • [30/May/2017:14:22:45 +0200] “GET /adv/xmds.php?what HTTP/1.1” 500 - “-” “okhttp/3.2.0”

Any idea what is happening ?

Regards
T

The issue was on the ISP server… Fixed…

1 Like