NOOB question 2: screen keeps coming on

I have a layout that is set as the default of two displays. My problem is both screens keep going back to the XIBO install default.

Not sure what I am doing wrong, or what I need to do.

Greg

Have you scheduled the layouts? Without a schedule they won´t be shown.

have a schedule, and does look like it is shown for a few minutes. Then back to system default. Sort of like I am not configuring ‘repeat forever’ in the schedule.

Found how to create the schedule off the layout menu. I was always creating the schedule off the schedule menu.


Here the settings for a schedule on my default layout.
It is in german but you should be able to see the important parts.

Maybe you can show how you configured it?

The Default Layout is not intended to be scheduled. It serves as the layout displayed when no other layout is currently active.

To set the Default Layout to be displayed whenever no other layout is scheduled, follow these steps:

  1. Navigate to the Display View.
  2. Edit the Display where you want the Default Layout to appear.
  3. Under the General Tab, at the bottom, change the Default Layout to your preferred layout.

Note: If you only have one layout to display, you can use this setting to avoid setting up schedules.

Please let me know if this answers your question :slight_smile:

Seems to work great. Lots to learn to make everything work right.

1 Like