No Text Input since Update possible

To be completed by the original poster:

CMS Version

3.0.2

Player Type

DSCS9

Player Version

DSCS9

Issue

Hello,

We have had the problem that since the update to Xibo Digital Signage Version 3.0.2, an entered text in the text widget or in the playback widget can no longer be saved.

Although text is entered in the text field, the error message always appears: “Please enter the desired text”. No matter with which user and which authorization level.

Whether with the visual editor or without. No text is simply adopted.

Best regards
Gerald Maier

Hi, could you collect a report fault troubleshoot log for that issue to see if the logs can give us an idea as to why that is happening for you. Is this for all Users including Super Admin users?

Yes, this applies to everyone including the Super Admin.

In the meantime we have reset the CMS to the old snapshot and then upgraded to version 3.0. Here, too, we have the same problem.

In the old version 2.3.10 version it worked perfectly.
Below is the screenshot from the log file:

Thank you for providing those.

Could you try with the language set to English and see if it is an issue?

What is your installation type, Xibo in the Cloud/ Docker?

Hi, I changed the language to English, but it has no effect on the result. The error message also comes in this language.

Xibo was installed manually on an IIS server.

We have meanwhile set up the system on a Docker environment. That solved the problem.

Please close the ticket.
thanks

The Xibo Community site uses cookies. What are cookies?