No access to CMS on web server when running player


#1

Hi all,

I have been working with Xibo in the last week but there is an error that does not let me continue.

I installed the CMS and player but when I run the player, I lose access to my CMS and it shows the following:
"CMS WEB … has taken too long to respond.
ERR_CONNECTION_TIMED_OUT "

The problem is that 3 domains are hosted on the server and when I run the player, I lose access to the 3 domains (website, mail, cPanel … everything), after about 20 minutes of closing the player, all my websites work normally.

I searched for a free hosting solution, of those that offer a subdomain for testing, I installed Xibo and it works great, the CMS is not blocked, so it is clear that the problem is my hosting service.

Details of my installation:
The installation on my own server was done on a web server with Apache, MariaDB, PHP and cPanel, I ran tests with version 2.0.2 and 1.8.11, I used the windows player v2, 1.7.9 and 1.8.10.

Is there anything that could be causing these blockages?
Can I adjust some configuration of my server to solve this problem?

Thanks in advance.