Lost cms address, code, and library on windows player

Hello, I have some players on windows.
PC minix Z83-4plus V2
windows 10 pro last version
update windows killed.

CMS xibo on debian 10 v2.3.7

Usually I format PC and install a clean windows, xibo and go to my customer.

The last PC I prepared, I record it an USB storage with acronis software, So I win some time when I buy a new PC.
I have 2 PC which I format with acronis, and it lost config 3 times.
CMS address localhost…
I changed the library place, one PC is ok since one week, but the second one forgot his config today.

What do you recommand?
thank you

It’s carrying on :frowning:


I have 3 computers which lose the settings.
I tried xibo-client-v2-R256.3 then 7 then return to xibo-client-v2-R256.1

I tried to copy xiboclient.xml every hours but it writes “bad request”.

Is it my server or the players?
thanks

Hi,

What version of the player are you using please?

Strange that the library location and XMR are still configured, but the CMS address is local host.

Hello, thank you to reply me, we are completly lost !

I tried with player windows version
V2 R256.1
V2 R256.3
V2 R256.7

I lost every settings (not only cms address)
the file is empty : xiboclient.xml
bug xibo2

Yesterday evening, I saw my customer power off his screen, and this morning, xibo player lost config till.

I unistall player, reinstall, delete library & xiboclient.xml, rewrite the cms address, and BAD REQUEST.
I had to unistall, reboot, install, clean, and rerewrite the ccms address…

Do you think it’s the power off by night which reset config?

Hi Benj,
I’m using the same players as yours with the minix native config, I push all update from MS canal then I config my player with the last Xibo windows client. I have more than one hundred of these configs . It had happened that the config players vanished after a power loss.
I suggest you to reinstall the Minix native Windows 10 pro and try again.
See you
Fred

Ok, I will try to format one computer and test.
I have 20 minix and 3 used to lose config, I can’t connect, unistall reinstall one or two times a day…

I hope xibo admin has a real solution.
thx

The Xibo Community site uses cookies. What are cookies?