Keep getting this error when trying to star apache

[Mon Oct 12 13:54:27.405472 2015] [ssl:warn] [pid 3476:tid 360] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Mon Oct 12 13:54:27.569137 2015] [ssl:warn] [pid 3476:tid 360] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Mon Oct 12 13:54:27.658151 2015] [mpm_winnt:notice] [pid 3476:tid 360] AH00455: Apache/2.4.16 (Win32) OpenSSL/1.0.1p PHP/5.6.12 configured – resuming normal operations
[Mon Oct 12 13:54:27.658151 2015] [mpm_winnt:notice] [pid 3476:tid 360] AH00456: Apache Lounge VC11 Server built: Jul 12 2015 10:56:48
[Mon Oct 12 13:54:27.658151 2015] [core:notice] [pid 3476:tid 360] AH00094: Command line: ‘C:\xampp\apache\bin\httpd.exe -d C:/xampp/apache’
[Mon Oct 12 13:54:27.664150 2015] [mpm_winnt:notice] [pid 3476:tid 360] AH00418: Parent: Created child process 2368
[Mon Oct 12 13:54:28.337365 2015] [ssl:warn] [pid 2368:tid 372] AH01909: wwwexample.com:443:0 server certificate does NOT include an ID which matches the server name
[Mon Oct 12 13:54:28.694205 2015] [ssl:warn] [pid 2368:tid 372] AH01909: wwwexample.com:443:0 server certificate does NOT include an ID which matches the server name
[Mon Oct 12 13:54:28.745208 2015] [mpm_winnt:notice] [pid 2368:tid 372] AH00354: Child: Starting 150 worker threads.

Hm tell me do you by any chance use skype on this PC?
Anyway as far as I can tell it’s a problem with ports, that are being used by other application(skype is an excellent example)

Please try those solutions given in this topic on stackoverflow

Still does not work.

Not using skype.

You need to direct your question to a forum regarding Apache configuration. The errors you list are coming from Apache - not from Xibo.