Is 1.81 CMS compatable with the 1.7 android client?

I don’t have my clients rooted, so have to manually update them which will be done in the next week or so. If i update the server side, will the clients still work as normal?

Thanks

If you currently have Xibo for Android R58 or later then it will work fine with 1.8 CMS - although to fully utilise new features we do recommend upgrade to 1.8R101.