# Internal error server

**URL:** https://community.xibo.org.uk/t/internal-error-server/13373
**Category:** Uncategorised Topics
**Created:** [February 21, 2018, 3:48am UTC](https://community.xibo.org.uk/t/internal-error-server/13373 "2018-02-21T03:48:00Z")
**Posts on this page:** 4
**Page:** 2

<div class="post-metadata">

### Author: ![dan](https://community.xibo.org.uk/user_avatar/community.xibo.org.uk/dan/32/9115_2.png) [@dan](https://community.xibo.org.uk/u/dan)
#### Post date: [May 2, 2018, 6:49am UTC](https://community.xibo.org.uk/t/internal-error-server/13373/21 "2018-05-02T06:49:47Z")

</div>

> [@Victor\_Araya\_V](#):
>
> ERROR: Unable to start XMR queue: class java.lang.Exception/XMR address not configured. or XMR unresponsive, issue reconfigure.

That is expected - your XMR address is empty and it is telling you that is the case. You can ignore this if you already know about it. If you want to eliminate this message you need Player 1.8 R105 or later.

> [@Victor\_Araya\_V](#):
>
> Should not it be cleaned automatically after certain hours?

It will be cleaned after a certain time yes - but only if it isn’t still in use. For some reason, which is not clear to me, there are 22000 that are in-use at the time of your screenshot, although with 630 widgets that is only 35 per widget.

In short, I think there is something here that doesn’t make sense - maybe you are showing many more tweets than you think you are?

---

<div class="post-metadata">

### Author: ![1114](https://community.xibo.org.uk/letter_avatar_proxy/v4/letter/1/77aa72/32.png) [@1114](https://community.xibo.org.uk/u/1114)
#### Post date: [December 11, 2020, 3:45am UTC](https://community.xibo.org.uk/t/internal-error-server/13373/22 "2020-12-11T03:45:29Z")

</div>

excuse me, could you please tell me how to put CMS into test mode?

---

<div class="post-metadata">

### Author: ![dan](https://community.xibo.org.uk/user_avatar/community.xibo.org.uk/dan/32/9115_2.png) [@dan](https://community.xibo.org.uk/u/dan)
#### Post date: [December 15, 2020, 9:30pm UTC](https://community.xibo.org.uk/t/internal-error-server/13373/23 "2020-12-15T21:30:29Z")

</div>

Please open a new topic instead of replying to one from 3 years ago 😃

You go to CMS -\> Administration -\> Settings and set Server Mode = Test on the troubleshooting tab.

---

<div class="post-metadata">

### Author: ![dan](https://community.xibo.org.uk/user_avatar/community.xibo.org.uk/dan/32/9115_2.png) [@dan](https://community.xibo.org.uk/u/dan)
#### Post date: [December 15, 2020, 9:30pm UTC](https://community.xibo.org.uk/t/internal-error-server/13373/24 "2020-12-15T21:30:44Z")

</div>



[Previous page](https://community.xibo.org.uk/t/internal-error-server/13373.md?page=1)
