Installing Xibo client - Error: I cannot determine your version of Ubuntu

Hi everybody,
I am trying to install the Xibo latest version 1.6.0 client on a Ubuntu Mate 15.10 image installed on a Raspberry Pi. When I try to install the executable typing the first command “Install new client” into the terminal, I receive an “I cannot determine your version of Ubuntu” error.
Is there a solution to solve this problem?
Thank you for your help.

Regards, Tiziana

The Ubuntu player is discontinued. It’s no longer developed or supported, and was never supported on the Raspberry Pi.

If you’re deploying a new installation then you’re strongly recommended to use a supported configuration as the basis.