How to prevent default layout being shown when running scheduled layout

Hi I am running Xibo 2.3.5 server on Ubuntu and few Windows 10 Players.
We have default layout (Layout-A) set on all the screens.

We then have Layout-A which is scheduled on all the players with the different timing (09:00am till 16:00). For some reason players seems to flick between the default layout (A) and scheduled layout (B) between these time. All the players has Interleave set to Yes.

Between 09:00am till 16:00 I only want Layout-B to be displayed, how can I achieve this without changing Interleave to No for all the players ?

Any help would be much appreciated, thank you.

If you have ‘Interleave Default’ set to ‘Yes’ then it will add the default layout to your schedule and play in the way you are describing, so will need to have your displays set to ‘No’ for interleave.

Your default layout must be assigned to your players and not be in the schedule, so if you then schedule your Layout-B 09:00 - 16:00, and have interleave as ‘No’, Layout-B will show at your chosen times and will then show the default layout after this time if nothing else remains in your schedule.

Hi Natasha,
Thank you.
Default Layout (A) is assigned to all the players, not via schedule.

I have about 15 players, can I bulk change the “Interleave” for all the screens ?

Great :+1:

Unfortunately that is not an available option for multiple selections so will have to be done for each display; Display > Edit > Advanced Tab

Just tried this which seems to work:
I have set the Layout-B schedule with the priority of 1 and now default Layout doesn’t show.
I have not changed the Interleave for the players (still set as Yes)

The Xibo Community site uses cookies. What are cookies?