How to correct this (dates in datasets)


I finally upgraded from 1.7.8 to 1.8.3 and very happy with the progress Xibo made, super!!

Although I seem to struggle with the dates in my datasets.

I selected the fields as dates and I entered originally something like: 1966-03-13 as birthday
After the upgrade this date is converted to 1966196619661966-March-1313 0303 with a seperate timewindow that contains 0000::0000

In Settings my Date Format is entered as YYYY-MM-dd HH:mm:ss

I can’t seem to find how to fix this to show it as it used to.

Any ideas? Please tell me what I probably may have missed to configure.


I assume that in 1.7 series you were using ‘International dates’ with that date format.

In 1.8 series, you should change the date format to Y-m-d H:i

regarding dataSets dates, assuming that you will also use sql filtering with NOW() function etc, then you will want to provide dates in your rows with the 2017-12-07 13:35:00 format (if time is also important).

Hi Peter,

Yeah!!! That did the trick, thank you so much!!!