Embedded Google Slides Showing Black Box

To be completed by the original poster:

CMS Version

2.1.1

Installation Method

Docker

Operating System

Ubuntu

Issue

Wont load Embedded Google Slides on windows player or on web admin client using chrome. Same issue occurs if i load the embedded page directly into internet explorer. Other objects work including a weather app we use.

Not sure if IE or Xibo dropped support for this or something inherently broke it?

If I need to upgrade xibo can i get explicit instructions as i have inherited this and ill need simple instructions to do the upgrade.

have found the upgrade instructions located here for the ubuntu upgrade:

https://xibo.org.uk/docs/setup/xibo-cms-with-docker-on-ubuntu-18-04#upgrading

When i get to the following command:
wget -O xibo-docker.tar.gz https://xibo.org.uk/api/downloads/cms

I get an error. It resolves the name xibo.org.uk to 145.239.4.160:443 but i get Failed: Connection Timed out.
I can ping Xibo.org.uk fine. has the installation file been moved or removed?

Is anyone else able to confirm if this is working or not?

The download button and links seem to be working as they should so its likely a firewall preventing the connection.

You could download it and then transfer it over by whatever means you would normally use to do that.

Thanks that worked, But google embedded slides are still not working :frowning:

It is working now that i have updated the clients with the latest version as well.

Great to hear you are up and running :+1: