Dutch language error

Hello,

When i change the regional option to NL-nl the translation doesn’t work. Im running on docker with Ubuntu 18.04.

How can i change to NL-nl language ?

You’d enter just nl for the language, and if you have browser detection of language turned on, then you’ll need to ensure that your browser sends your language preference for nl above en, or disable the auto-detection.

You can see all the languages and codes on the Launchpad site here:
https://translations.launchpad.net/xibo

Click View All Languages, and then the codes are in the URL when clicking to each - eg https://translations.launchpad.net/xibo/github/+pots/default/nl/+translate