Device name is locked

Hello everyone,

unfortunately I don’t have the possibility to change the device name in the CMS anymore. I still have some devices from 2 or 3 months ago, there it still worked without problems, but even there I can’t edit it now.

Hi KleinertSys, welcome to the community!

The reason you cannot change the name of the display is because it has been locked by your administrator. Can you try logging in as a super admin user and see if the name is available to be changed?

Many Thanks.

Thanks for the quick feedback. However, I am logged in as super administrator. I have only one user account, which is also the super administrator.

Thank you for letting me know KleinertSys. Could you also make sure that the Display name lock option is not set in your CMS? You can find this option by going to the Settings menu in your CMS, then click the Displays tab:
image

Many Thanks.

1 Like

Hello and thanks for the help.

In the meantime I have set up Xibo again, there it worked again.

However, I wanted to find out the reason and used a backup of my previous instance. Indeed, the check mark was set. After removing it, I was able to customize the name again.

Hi KleinertSys, thank you for confirming it was indeed the Lock Display Name option. Sorry to hear that you had set up a new CMS in the meantime but it’s still great news that the issue is resolved.

Many Thanks.

The Xibo Community site uses cookies. What are cookies?