Date does not display after Xibo upgrade

Hi guys, I updated my Xibo version yesterday from 1.7.1 up to 1.7.8 and it was successful. However I noticed the date on my screens had started diplaying partially in chinese so I deleted the date region and recreated it. Now it doesn’t display anything, on the design page the box is just blank white and on the preview page it’s invisible. Any idea why and how to fix this?

Thanks

Assuming everything went well with the upgrade according to this steps http://xibo.org.uk/manual/en/release_notes_1.7.8.html (I hope you didn’t copy it over the top).

You might want to clear your browser cache, verify all on modules page, use 1.7.8 Xibo for Windows player and install IE 11(if you haven’t already).

Other than that, could you show us how did you set up your ‘date region’ please?
Perhaps just export your layout and send to me here or via pm and I’ll have a look.

Hi, thanks for the reply. What do you mean by 'use 1.7.8 Xibo for Windows player '. Do I have to update the player on the client machine? if so how. Thanks

Assuming you’re using Windows player, then yes it would be best to use 1.7.8 version of that client with 1.7.8 CMS.

1.7.8 Xibo for Windows also makes registry change to emulate IE11 (assuming it is installed on your PC) so that could be helpful as well.

HOW: download msi installer from here http://xibo.org.uk/get-xibo/ and install it on the client PC.

Thank you for your help I cleared the cache and that has fixed it! so simple!