Custom fonts not working 1,7,6

Hey…

I was using the CMS 1.7.4, and update it to 1.7.6.

So far, all went well, but now I noticed that the uploaded fonts don’t work anymore. They doesn’t appear on the editor. I remember last year, I had this problem, but it was just add the font direct in the html code and all worked fine, but this time no more.

Any idea what could this be?

Can you try picking a font, editing it and clicking save. This will regenerate any font data that was lost during the upgrade.

I did this, and no way…

I even uploaded a new font, but it doesn’t appear on the list.

I’ve confirmed font’s are working on our test instances.

Please can you have a look at the contents of fonts.css in your library? It should contain entries for all of your fonts.

They are all there. The old ones and the newest.

There was an issue with http/https https://github.com/xibosignage/xibo/issues/693 but that was fixed in 1.7.6.
I assume you also tried clearing your browser cache?

=O

Clear the cash solved the problem…

Thanks for the tip!

My issue is now solved ; edit