Column visibility enhancement not working

Display page is not retaining my column visibility selections between sessions. Are there any additional steps I need to take besides selecting the options (i.e. thumbnail). 1.8.4 docker install accessed via google chrome. Thanks.

It appears to be working for me.

I go to the Displays page, and enable say “Storage Available”. Then I log out.

When I log back in, and go to the Displays page, Storage Available is shown by default.

Did you do the 1.8.4 upgrade very soon after the release? If so, it might be worth doing a docker-compose pull and then upping the containers if it pulls something new, as there were a few issues found shortly after release that were corrected, and I’m wondering if you don’t have those there.

If you log back in immediately, the settings are still there. Log in the next day, however, and the settings are gone. Obviously there is a time interval between 0 and 24hrs when the settings revert back to default.

I’ve logged it here.