Client xibo Ubuntu i have a problem

this problem is Traceback (most recent call last):
File “XiboClient.py”, line 24, in
from libavg import *
ImportError: No module named libavg

help me! please!

You don’t have libavg installed or it’s not of the correct version for your Python version.

The Ubuntu Player was discontinued some years ago now and is no longer supported. It won’t work with a current CMS and works only intermittently with older (1.6 era) CMSes. It’s a bad idea to be trying to do a new installation of it now I’m afraid.