Certificate error with docker-compose

Hi all.

Here I get when I try to docker compose a 1.8.11v :

root@XXXXXX:~/xibo-docker-1.8.11# docker-compose up -d
Creating network “xibodocker1811_default” with the default driver
Pulling cms-xmr (xibosignage/xibo-xmr:release-0.7)…
ERROR: Get https://registry-1.docker.io/v2/: x509: certificate has expired or is not yet valid

Is there pb somewhere ?

EDIT : everything running ok now (???)

tx

The date and time were likely wrong on your system.