Can't install Xibo on PHP 7.1.9

Hello,
I tried to installo Xibo CMS on our LAMPS-Web Server with PHP 7.1.9 (see attachment). Is there a workaround for solving this problem?

Kind regards,
Guenter

PHP 7 isn’t supported. You need to use PHP 5.5 or PHP 5.6 for Xibo currently.

Capture2
my php.install is not opening what i do? i use 1.8.5 version