Cannot save, error finding a file

Hi guys,

I’m running the last version of Xibo on Docker. It looks fine, but I can’t save any information within the GUI (tried updating user information, tried changing settings Xibo.
Or the wheel keeps spinning, or the save button doesn’t work.

What is going on?

Thanks for the feedback!

Is it on Windows or Linux?

Please go through Report Fault Wizard - ie enable debugging, recreate the issue, check Logs page.

If you do not see related error, then you can save the log file and send it to me via private message.

Thanks for your fast response. It’s on Linux and I just sent you the troubleshoot zip. Also take a look at the screenshots.

I’m not sure yet, the actual error that you have there is only about the feed on dashboard, which if wasn’t changed is slightly odd that your CMS can’t get it.

Regarding the bootstrap-select error, that’s also rather odd, this file should exist in the installation (unless you have something blocking js /jQuery perhaps?)

I assume you’ve followed Alex’s guide about docker? Xibo 1.8.0 with Docker on Ubuntu 16.04

Are all containers running (docker ps -a) with correct permissions?

What does docker-compose log show?

Although spinning cogs usually imply php issues, I’m not sure yet.

The Xibo Community site uses cookies. What are cookies?