Blank Page before display Web Page

Dear friends, good morning!

I’m using the 1.7.8 version of Xibo and I am with the following situation: when to add a Web page on the schedule before the page load, a white screen is displayed. How do I remove this white screen before the Web page load?

Thank you in advance for any help!

Depending on:
the content on the web page
internet connection
other items on layout
hardware

It may take various amount of time to load a web page.

What option do you use(open natively?) are there other items on the layout?

You can try to tick the ‘Background transparent’ checkbox - it still will need time to load a web page, but should show background instead of white screen.

Peter, Good Day!

Thank you for your tip. I put in Xibo CMS every page with transparent background. In the Layout Setup I put an image as background. Now it displays the image instead of the white screen!

Thank you so much for your help !!!

Strong hug!!!