Automatic language and Safari

Hello Peter,

it seem Safari don’t follow the setting “Detect Language”.
All Mac where i have test stay in English.
I have try to enter fr_FR in default language but that don’t work.

Thx.

Its en_GB only for english, you just need to write “fr” to translate in french.
Usually I disable “Detect Language” because there are issues with Safari and IE

To help with the translation, you can create an account here :https://translations.launchpad.net/xibo/github/+pots/default/fr/+translate
and after you made some changes, you can download a .mo file and replace the fr.mo in your server, at /locale

If you have any questions about the translation, we made a a lot of translation lately