Action Bar is shown and cant be hidden

we are running 4.4. Android and we cant hide the action bar. does anyone have a hint how todo ?

You mean the top Xibo action bar?

It can be set to hidden in the display profile (by default it is timed).

Are you using some custom launcher or the stock android one?

hi peter
sorry no i mean the info bar within android which is showing me status of wifi etc.
is there andy android command i can set within xibo to hide this ?
thx harry

Xibo already tells Android to hide all that sort of stuff when it starts, so I’d imagine the bar you’re seeing isn’t part of stock Android but is instead something installed by the device manufacturer.

You may have luck by changing to the stock Android Launcher (which you can get from the Play store), otherwise you’ll need to contact the device manufacturer and ask them how to disable the bar.

thanx for your input i will try this