About python client

Can i use python client ver. 1.6.0 with lastest versions of CMS? Bugs?

You can’t. They’re not compatible.

Continue development planned?

Not with that codebase. There’s a thread about the replacement in the Features category